Back to overview
Degraded

CH1 Connectivity Incident

Apr 25 at 12:08am EDT
Affected services
Chicago (Netrality CH1)

Resolved
Apr 25 at 01:27am EDT

Power has been restored to the facility’s “A” side. We will follow up with a post mortem and additional information once we receive further information from the facility.

Created
Apr 25 at 12:08am EDT

From approximately 9:30 PM to 10:30 PM local time in Chicago, we experienced a period of intermittent network interruption.

The root cause of this incident stems from a full loss of power on one feed in our Chicago datacenter. While our equipment is connected redundantly, this power loss event unfortunately sent a critical network device into a reinitialization loop. This resulted in the intermittent loss of connectivity to our core network in Chicago.

Corrective actions are being implemented to prevent a recurrence, but a fix has been implemented immediately to ensure no further disruption to connectivity.

In the meantime, the facility continues to suffer from this event, which has to do with a UPS failure. Electricians and site engineers are on-site and working to resolve the outage.

This incident will be updated once the facility has restored power on the "A" side which is currently offline.